Unscheduled Interruption: Subscriptions via API
Incident Report for AWeber
Resolved
All integrations using the AWeber API are adding subscribers and moving subscribers between lists as normal. Thank you for your patience.
Posted 2 months ago. Oct 12, 2017 - 14:56 EDT
Update
We have implemented a fix and subscribers are once again able to be added via the API. Any subscribers since 10:00am ET today have been added. There is a remaining issue where integrations using the API are not able to move subscribers from one list to another. We'll continue to keep you updated, thank you for your patience.
Posted 2 months ago. Oct 12, 2017 - 12:02 EDT
Update
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Oct 12, 2017 - 10:38 EDT
Identified
We are currently experiencing an unscheduled interruption that is causing integrations using our public API to not add subscribers to AWeber accounts. This issue will affect any attempted submissions via the API since 7:34pm ET on 10/11/2017. Subscriptions through AWeber forms and imports are unaffected by this issue.

Our team has identified the issue and will provide updates as they become available. We appreciate your patience.
Posted 2 months ago. Oct 12, 2017 - 10:37 EDT