Delay in COI Messages
Incident Report for AWeber
Resolved
This incident has been resolved.
Posted Jul 09, 2015 - 14:29 EDT
Monitoring
We are aware of an operational issue involving a delay with confirmed opt-in messages being sent to subscribers added through AWeber's public API. Our engineers have resolved the issue and are currently monitoring the situation. We apologize for the delay. Thank you for your patience.
Posted Jul 09, 2015 - 11:16 EDT