Networking Issues
Incident Report for AWeber
Resolved
Monitoring is not showing any further issues.
Posted Mar 02, 2014 - 02:24 EST
Monitoring
All AWeber services are functioning.

Email broadcasts and follow-ups will take a few hours to catch up as they were backlogged during the network issue. Also, due to caching reasons, changes to JavaScript web signup forms within the Control Panel will take up to 24 hours to take effect on your websites. We are working on resolving this so changes will take affect in real-time very soon.
Posted Mar 01, 2014 - 19:15 EST
Investigating
We are experiencing a networking issue causing an unscheduled interruption, customers may experience intermittent access to our website and customer accounts. We are currently investigating and working to resolve the situation. We apologize for the inconvenience.
Posted Mar 01, 2014 - 16:48 EST