Web Forms Not Loading for Some Users
Incident Report for AWeber
Resolved
We are not receiving any additional reports regarding this issue. We appreciate your patience for those affected.
Posted Mar 19, 2014 - 11:00 EDT
Monitoring
We have confirmed with the NetDNA Datacenter in Chicago that this issue has been resolved. We will continue to monitor to ensure everything is working properly. We appreciate your patience for those affected.
Posted Mar 18, 2014 - 16:33 EDT
Identified
We have received reports that web forms may not be loading properly for some customers. We have confirmed that this is occurring for users whose ISP accesses the NetDNA Datacenter in Chicago. Our engineers are working with the datacenter to resolve it. We apologize for the inconvenience and appreciate your patience.
Posted Mar 18, 2014 - 13:56 EDT