Delay in Email Sending
Incident Report for AWeber
Resolved
All backlogged messages have been sent as of around 6:00 p.m. EDT on Thursday, April 3. Thank you for your patience.
Posted Apr 04, 2014 - 08:31 EDT
Monitoring
Broadcasts and follow-up messages are now being sent. There may still be a delay as we work through backlogged messages. We will continue to monitor until all messages have been sent. Thanks for your patience and, again, we apologize for the delay.
Posted Apr 03, 2014 - 10:29 EDT
Update
We have identified the issue and are working to resolve the delay as quickly as possible. Thank you for your patience.
Posted Apr 03, 2014 - 10:13 EDT
Update
We continue to work on resolving the delay in email sending. We appreciate your patience.
Posted Apr 03, 2014 - 09:37 EDT
Identified
An upgrade on some backend email sending infrastructure has caused email sending to be slightly delayed this morning. Email delivery should return to normal shortly.
Posted Apr 03, 2014 - 09:02 EDT