Delay in Sent Message Analytics
Incident Report for AWeber
Resolved
This incident has been resolved.
Posted Jul 16, 2015 - 17:33 EDT
Monitoring
Analytics are delayed for 36 customer newsletters sent earlier this morning. This is not a system wide issue.
Posted Jul 16, 2015 - 11:17 EDT
Identified
Some of our customers are experiencing an unexpected delay with sent message analytics updating. Our engineers are currently investigating the cause of the delay and working to resolve it as quickly as possible. We apologize for the inconvenience and appreciate your patience.
Posted Jul 16, 2015 - 11:00 EDT