Broadcast and Legacy Followup Message Delay
Incident Report for AWeber
Resolved
This issue has been resolved. We appreciate your patience.
Posted 12 months ago. Sep 23, 2016 - 07:06 EDT
Identified
We are currently experiencing an unscheduled service interruption. At this time, broadcasts and legacy followup messages are delayed. Messages are still able to be created and scheduled. Our team has identified the issue and will provide updates as they become available. We appreciate your patience.
Posted 12 months ago. Sep 22, 2016 - 15:20 EDT