Isolated Malware Incident
Incident Report for AWeber
Resolved
Google has removed the malware alert from all emails sent through the AWeber service. Emails should no longer be flagged as containing possible malware. Thank you for your patience as we've worked to resolve this incident.
Posted over 3 years ago. Jul 28, 2015 - 13:50 EDT
Update
We have disabled all links redirecting to problematic URLs, and we are actively engaged in conversations with Google to have the alerts removed from emails sent through our service.
Posted over 3 years ago. Jul 28, 2015 - 09:37 EDT
Identified
We have identified an isolated incident of a website that uses AWeber has been infected by malware. As a response, Google has marked all links from AWeber customers using click tracking (redirecting through clicks.aweber.com) as potential malware. We are working with Google to clear the misapplied alert as well as the AWeber customer to resolve the isolated malware incident. Please know that the AWeber system has not been infected by malware. We apologize for any concern or inconvenience this has caused. Thank you for your patience.
Posted over 3 years ago. Jul 28, 2015 - 09:11 EDT