Unscheduled Interruption with API
Incident Report for AWeber
Resolved
We have resolved the cause of the public API interruption. Thank you for your patience.
Posted May 14, 2015 - 13:58 EDT
Investigating
We are experiencing an unschedule interruption with our public API. Our engineers are investigating the cause and working to resolve it as quickly as possible. We apologize for any inconvenience this may cause.
Posted May 14, 2015 - 11:44 EDT