Intermittent Interruptions
Incident Report for AWeber
Resolved
The intermittent interruptions have been resolved and everything is working normally. Thank you for your patience.
Posted Mar 16, 2015 - 17:36 EDT
Investigating
Some customers are experiencing intermittent interruptions limiting access and load times in their accounts. We are currently investigating the cause and working to resolve it as quickly as possible. We apologize for any inconvenience.
Posted Mar 16, 2015 - 17:02 EDT