Delay in Sending Broadcast Newsletters and Followup Messages
Incident Report for AWeber
Resolved
All messages are being sent as normal. No additional delays have been identified.
Posted Mar 01, 2015 - 18:17 EST
Monitoring
Broadcast and follow up messages are now being sent. We have identified that the delay is occurring primarily with one specific email service provider, and we continue to work with this ISP to address the cause of the delay.
Posted Feb 27, 2015 - 21:39 EST
Investigating
We have identified a situation causing delays in sending broadcast email newsletters. We are currently working to resolve the situation.
Posted Feb 27, 2015 - 16:50 EST