Delay in Sending Messages
Incident Report for AWeber
Resolved
The cause of the delay has been resolved. Thank you for your patience.
Posted Jul 18, 2015 - 20:32 EDT
Update
We have identified that the delay in messages being sent is to yahoo.com recipients for a small portion of customer sending. Our team is working to resolve the cause of the delay. We apologize for any inconvenience this may cause.
Posted Jul 18, 2015 - 19:47 EDT
Identified
We have identified an unexpected delay in messages being sent. Our team is working to resolve the cause of the delay. We apologize for any inconvenience this may cause.
Posted Jul 18, 2015 - 18:45 EDT