Unscheduled Interruption
Incident Report for AWeber
Resolved
For approximately 90 minutes, an unscheduled interruption impacted customer logins and access to the AWeber API. Delivery of confirmation messages to new list subscribers, and unsubscribes were delayed, but have been processed. All known issues have been resolved.
Posted Feb 02, 2016 - 08:52 EST
Monitoring
For approximately 90 minutes, an unscheduled interruption impacted customer logins and access to the AWeber API. Delivery of confirmation messages to new list subscribers, and unsubscribes were delayed, but have been processed. All known issues have been resolved, and we are continuing to monitor for any further impact.
Posted Feb 02, 2016 - 05:45 EST