Intermittent Toll-Free Phone Number Interruptions
Incident Report for AWeber
Resolved
This issue has been resolved. Thank you for your patience.
Posted Aug 25, 2015 - 07:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2015 - 23:26 EDT
Identified
Our toll-free number is currently experiencing intermittent interruptions. We have identified the cause and are working with our provider to resolve the situation. To reach our Customer Solutions team, please use our alternate phone number (215) 825-2196.
Posted Aug 24, 2015 - 16:04 EDT