Unscheduled Interruption with Message Editor
Incident Report for AWeber
Resolved
The situation with the Message Editor has been resolved. Thank you for your patience, and again we apologize for the inconvenience.
Posted Sep 23, 2014 - 16:04 EDT
Investigating
We are currently experiencing an unscheduled interruption with our Message Editor, which may be affecting some customers. Our engineers are working on resolving the situation as quickly as possible. We apologize for the inconvenience.
Posted Sep 23, 2014 - 15:01 EDT