Brief Unscheduled Interruption
Incident Report for AWeber
Resolved
After monitoring the situation further, no additional incidents were discovered. All services are operating normally. Thanks for your patience.
Posted Aug 15, 2014 - 13:20 EDT
Monitoring
We experienced a brief interruption at approximately 10:45 a.m. EDT. All services are currently operating normally. We are monitoring the situation to address any additional incidents. We apologize for the inconvenience.
Posted Aug 15, 2014 - 11:31 EDT