Delay in Email Sending
Incident Report for AWeber
Resolved
All messages have been delivered and are back to fully realtime sending.
Posted Jan 29, 2015 - 23:27 EST
Monitoring
We have resolved the cause of the delay and all customers' emails are now being sent to subscribers. However, there is a significant number of emails in the queue due to the delay and it may take some time for them to be sent out. We will continue to monitor the situation and provide any updates as needed. Thank you for your patience.
Posted Jan 29, 2015 - 16:42 EST
Identified
We have identified the cause of the delay and are working to address it currently.
Posted Jan 29, 2015 - 13:34 EST
Investigating
Some of our customers are experiencing an unexpected delay in email messages being sent to subscribers. Our engineers are currently investigating the cause of the delay and working to resolve it as quickly as possible. We apologize for the inconvenience and appreciate your patience.
Posted Jan 29, 2015 - 13:07 EST